Only Cub Cadets

Only Cub Cadets (https://www.onlycubcadets.net/forum/index.php)
-   Briggs & Stratton Engines (https://www.onlycubcadets.net/forum/forumdisplay.php?f=55)
-   -   Non Cub Cadet Briggs engine question (https://www.onlycubcadets.net/forum/showthread.php?t=49538)

Cougar281 07-30-2017 02:48 PM

Non Cub Cadet Briggs engine question
 
I have a Trac Vac with a 8HP Briggs (Same exact motor that's on my Troy Bilt Super Tomahawk chipper) on it that every time I've used it until today, it's never had any issues. The problem I had with it today is I was having a heck of a time keeping it running. I had to have the choke at least partially on to keep it going, and sometimes it would almost die, but then come back to life. I rebuilt the carb I believe last year, after which it ran and started much better. Normally, needing the choke to keep it going would be an indication that it's not getting enough fuel.

But here's the strange part - it only seemed to have trouble when I was moving (I rigged up the Trac vac boot that was intended for an older JD Zero Turn to the CC deck with some 'country engineering' to help with sucking up leaves). I discovered that after I got all the leaves sucked up that I could by mowing over them and had transitioned to manually sucking up the piles that were left, it ran perfectly at full throttle with no choke, but then as soon as I hopped on the CC and started to move, it would start to sputter and die.

Any thoughts as to why it seems like the motion was causing it to die?

Sam Mac 07-31-2017 12:36 PM

Sounds like the carb is messed up.

Some more info on the engine would help, like the model # I have no idea what you have and "the same engine as my chipper" tells me nothing useful.

Cougar281 10-10-2017 05:57 PM

Had an interesting development with this - A post I read about someone else having a similar issue (engine running fine when stationary but having issues running when moving) sparked a though - it could be electrical, not fuel (although the chock would seem to indicate fuel).

For reference, this motor is a 190432-6145-01. The carb is a B&S 390323. A bit different design than most other's I've seen.

I replaced the coil and cleaned up the two wires used for grounding it and shutting down the engine. Same thing. So I pulled the carb and took it apart again, nothing appeared amiss, the float moved freely, etc, but apparently, when I put it back together, the float wasn't stopping the flow of fuel like it should and it totally flooded the carb.

So I pulled the carb off my Tomahawk chipper, which hasn't been touched other than taking it off the chipper. Fired up and ran like a champ - until I started moving. It wasn't as bad as with the original carb - but it still had some issues sputtering and had to run at about half choke.

So I have no idea what it could be. Two different carbs exhibiting the same symptoms? I highly doubt at this point, that it's anything electrical. If it was simply a carb adjustment issue or a lack of fuel flow, I'd expect it to have the same issues running stationary or moving.

With the design of this carb, it appears fuel is pulled from the very bottom of the bowl, rather than part way up like most other applications I've seen appear to, so it should require almost no fuel in the bowl for that to cause it to die.

Any thoughts with this additional info?

Alvy 10-10-2017 06:08 PM

Water in the tank?

Cougar281 10-11-2017 05:22 PM

Quote:

Originally Posted by Alvy (Post 434949)
Water in the tank?

Tank was bone dry when I added gas for the original carb, and if there had been some water in the bowl of the original carb, it would have been purged and nothing but gas in the one I pulled off the chipper.

Cougar281 10-14-2017 06:14 PM

I think I may have gotten it fixed. I ended up taking the original carb apart again, soaking it overnight in solvent, cleaning the living heck out of it, and I also got a complete rebuild kit - new gaskets, emulsion tube, adjustment screws, the works. Pretty much everything except the body and the float.

It turns out, the reason this type of carb (Flo-Jet updraft carb) leaks and floods is not due to the float, it's due to the emulsion tube and its mating surfaces. Apparently, if you just screw it in and call it a day, odds are it's not going to be seated right and because the fuel enters the emulsion tube from the bottom of the bowl, unlike most other carbs I've seen where the bowl is underneath and it sucks fuel up from the bowl, fuel will just make its way past that bad seal and flood it out.

After putting it all back together and fiddling with the high speed and low speed adjustments until it seemed to be running good and was running for 5-10 minutes full throttle without any sputtering or dying, I drove it around the yard for 10 minutes or so and it didn't seem to have any issues running.

HOPEFULLY it really is fixed...

Cougar281 10-21-2017 03:43 PM

Welp... STILL not fixed. After all I did last week, it running good, dragging it around the yard every which way without an issue, go to actually use it today and I can't keep the stupid thing running. It's like it doesn't have a correct setting. It'll either be surging, and no amount of adjusting the adjustments changes it when its doing that, or it outright won't stay running. When I get it running, it'll sit there running full throttle for several minutes with me just standing there watching it, then I'll hop on the tractor seat and it'll either start sputtering and die or it'll start surging. It's like it knows.

The Briggs also has a new coil, and several times I checked spark and at no point was there no spark.

The Cub Cadet, on the other hand, which I had fully apart and re-adjusted, is running like a top now. I'm at my witts end with this stupid Briggs.

I Popped the carb from the chipper back on and got it running half way decent again, but still not spot on, and of course now the mower deck belt on the CC won't stay on. I don't think I was meant to accomplish anything this weekend.

darkminion_17 10-21-2017 08:03 PM

Maybe the pickup tube has some dirt or it is clogged . Did you pull the tank and remove the carb from it?

Cougar281 10-22-2017 03:51 PM

The carb has been 100% off and disassembled twice - the second time it soaked in solvent overnight, followed by scrubbing and more cleaning, and replacement of virtually every part not more or less permanently attached to the casing. I can see the screen in the bottom of the tank and it's clean, not clogged. New fuel line and shutoff as well.

ol'George 10-22-2017 06:08 PM

Is the engine vibrating, causing the gas in the Carb (s) to aerate and giving you a lean condition?
You have tryed 2 carbs and have the same condition,
time to think out of the box.
Is the fan/impeller out of balance? mounting bolts tight?
just some guesses.:bigthink:


All times are GMT -4. The time now is 02:02 PM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.